Scom data delays in Scomview, Trackunit Manager, Go, and On
Incident Report for Trackunit
Resolved
We located the issue to be with one of our internal endpoints which in turn caused the SCOM pipeline to halt momentarily.

The issue with the endpoint has now been fixed and data again flows correctly through the SCOM pipeline.
Posted Nov 23, 2022 - 21:38 CET
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays for Scom units in Scomview, Trackunit Manager, Go, and On.
Posted Nov 23, 2022 - 20:53 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, and SCOM View.