Issues logging in to Manager Classic
Incident Report for Trackunit
Resolved
The incident has been resolved. We apologise for any inconveniences caused.
Posted Jun 19, 2022 - 09:50 CEST
Monitoring
We've identified the issue. Systems are operational again, but we are monitoring the current situation.
Posted Jun 19, 2022 - 08:47 CEST
Update
The issue also impacts various streaming APIs, Trackunit On and onboarding of machines.
Posted Jun 19, 2022 - 08:05 CEST
Investigating
Users are currently unable to log into Manager Classic and use Trackunit Verify. We're investigating the issue.
Posted Jun 19, 2022 - 07:49 CEST
This incident affected: Trackunit Manager, Trackunit On, Streaming API, and Trackunit Verify.