Data delays for TU40x / 50x / 60x units
Incident Report for Trackunit
Resolved
The queue has now been parsed and we're back to normal.
Posted Jun 14, 2022 - 08:53 CEST
Monitoring
We currently experience a queue build-up of packets in one of our pipelines. The queue is now being parsed and we'll be live again very soon.
Posted Jun 14, 2022 - 07:38 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, and Trackunit Verify.