Data delays for TU 401 / 50x / 600 regarding Classic Access Control

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 15:41 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 15:20 CET

Investigating

Due to an infrastructure issue, some users can experience access control issues for TU401 / 50x / 600 devices
Posted Oct 28, 2025 - 14:55 CET
This incident affected: Manager Classic.