Minor data delays detected in Trackunit Go and Trackunit On
Incident Report for Trackunit
Resolved
The Engineering team has validated the solution and all data in the affected period is now processed and the service is fully recovered. We apologize for any inconvenience this has caused.
Posted Jun 26, 2019 - 16:50 CEST
Monitoring
Fix has been deployed and data validation has begun.
Posted Jun 26, 2019 - 13:32 CEST
Identified
Core problem has been found and engineering is updating affected systems.
Posted Jun 26, 2019 - 09:19 CEST
Update
Update 00:20 - 26th July CET
The processing of utilization date was blocked in the period from 14:40 - 00:20 CET on the 25th July CET. This means that the plotting of utilization data, will not work in the given timeframe.
Currently telematics data outside the given should be presented correctly in the New Manager and Go applications.
The DevOps team is still working on processing the data in the missing time period. No data has been lost. (edite
Posted Jun 26, 2019 - 00:24 CEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2019 - 23:51 CEST
Update
The engineering team is still investigating the root cause of the issues on the data pipeline.
Posted Jun 25, 2019 - 22:10 CEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2019 - 20:40 CEST
Update
Still investigating root cause.
Posted Jun 25, 2019 - 18:40 CEST
Investigating
Processing pipeline is experiencing stability issues. We're currently investigating
Posted Jun 25, 2019 - 16:22 CEST
Monitoring
Due to an IRIS infrastructure issue, some customers can experience data delays for ME40x / 50x units in Trackunit Go and On.
Posted Jun 25, 2019 - 15:46 CEST
This incident affected: Trackunit Manager, Trackunit Go, and Trackunit On.