Data Sync Issue of Groups (Classic -> Iris)
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 09:38 CEST
Update
Issue has been identified and resolved.
Posted Aug 05, 2022 - 09:37 CEST
Update
Some select Customers may be impacted by this issue if they create / edit / modify groups in Classic, while this incident is active. No data has been lost, but there may be delays in seeing these group updates in Manager.
Posted Aug 05, 2022 - 02:23 CEST
Investigating
There currently is an issue replicating data related to groups from classic to the new platform Iris. There shouldn't be any notable issues for customers using Manager. We're investigating the issue.
Posted Aug 05, 2022 - 01:15 CEST
This incident affected: Trackunit Manager.