Data delays for ME40x / 50x units in Trackunit Go and Trackunit On
Incident Report for Trackunit
Resolved
A data mismatch in the pipeline was found and corrected. Traffic is again up-to-date.
Posted Jan 18, 2020 - 15:22 CET
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays for ME40x / 50x units in Trackunit Go and On.
Posted Jan 18, 2020 - 13:55 CET
This incident affected: Trackunit Manager, Trackunit Go, and Trackunit On.