Network provider issue for devices with Telenor SIM card causing data delays
Incident Report for Trackunit
Resolved
Our network provider reported 16:58 the roaming issue should now been fixed.
Posted Oct 14, 2019 - 17:37 CEST
Monitoring
Data have started to flow again from units that were offline due to the incident. We'll continue to monitor our network provider for updates.
Posted Oct 14, 2019 - 14:15 CEST
Investigating
Due to a roaming issue with network provider Telenor, some customers may experience data delays for some devices.

We currently do not anticipate data loss as devices will buffer data and send these when the connectivity is restored.

https://www.telenor.dk/kundeservice/drift-og-dakning/driftstatus/tjek-driftstatus/
Posted Oct 14, 2019 - 12:41 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, Trackunit Verify, Trackunit Raw, and GSM Service Provider.