Login issues in Trackunit Manager
Incident Report for Trackunit
Resolved
We have monitored the fixes, and no issues have been observed.
We apologise for any inconvenience this may have caused.
Posted Jun 20, 2019 - 16:29 CEST
Monitoring
The Engineering teams have made a couple of updates today to address the login issues.
All issues should now be resolved, and we are currently monitoring this.
Posted Jun 20, 2019 - 14:00 CEST
Identified
Our Engineering teams are still working on the login related issues, which are affecting some users, and we expect to deploy updates during the rest of the day.

Issues observed and workarounds
- Users observing login spinner: Refreshing browser
- Report service asks user for credentials: Logging in or re-loading the report service
Posted Jun 19, 2019 - 12:35 CEST
Investigating
Some users can occasionally experience login issues in the Trackunit Manager. Refreshing the browser will in most cases solve the problem.

We are working on the issue, and we will provide an update again June 19th, 12:00 CET, at the latest.
Posted Jun 18, 2019 - 15:24 CEST
This incident affected: Trackunit Manager.