Network provider issue in Germany causing data delays
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 12:09 CEST
Identified
Due to a roaming issue with network provider Deutsche Telekom in Germany, some customers may experience data delays for some devices.

We currently do not anticipate data loss as devices will buffer data and send these when the connectivity is restored.
Posted Jul 30, 2020 - 10:08 CEST
This incident affected: GSM Service Provider.