Data delays for TU40x / 50x / 60x units
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 14:40 CEST
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays in Trackunit Manager, Go, and On.
Posted Sep 15, 2020 - 12:40 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, and Streaming API.