Network provider issue in Germany causing data delays
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 09:35 CEST
Identified
We have identified an issue where Telenor based SIM-Cards loses connection while roaming to Deutsche Telekom. We continue to further investigate and identify the issue.
Posted Jul 28, 2020 - 10:04 CEST
Investigating
We have detected a roaming issue with network provider in Germany, some customers may experience data delays for some devices.

We currently do not anticipate data loss as devices will buffer data and send these when the connectivity is restored.
Posted Jul 27, 2020 - 14:09 CEST
This incident affected: GSM Service Provider.