Data delays with prechecks in ON
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 18:08 CEST
Investigating
Due to an IRIS infrastructure issue, some users can experience problems with access to prechecks in Trackunit On mobile app.
Posted Oct 15, 2019 - 17:52 CEST
This incident affected: Trackunit On.