New Manager sometimes does not finish loading
Incident Report for Trackunit
Resolved
The incident has been resolved. Work on re-enabling the chat functionality will be commence tomorrow morning from 05:00 UTC tomorrow morning
Posted Feb 18, 2020 - 21:47 CET
Monitoring
Chat has temporarily been disabled in New Manager, in order to stabilise the platform. We are monitoring the results, and if successful, work will proceed tomorrow to restore chat functionality to New Manager.
Posted Feb 18, 2020 - 18:27 CET
Identified
New manager sometimes does not load events or show clusters on the map on the front page
Posted Feb 18, 2020 - 15:33 CET
This incident affected: Trackunit Manager.