CAN data parsing issue
Incident Report for Trackunit
Resolved
We have now fixed issue. Verify should again be fully operational.
Posted May 25, 2020 - 15:14 CEST
Monitoring
We have discovered the issue and have applied a temporary hotfix. CAN profile changes can take up to 15 additional minutes to be applied.
Posted May 21, 2020 - 17:33 CEST
Investigating
We're looking into an issue where CAN data from units is not parsed correctly and will therefore make the Verify tool show an incorrect result upon unit lookup.
Posted May 21, 2020 - 16:04 CEST
This incident affected: Trackunit Verify.