Issue showing events in New Manager
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 14:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 14:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 14:11 CET
Investigating
In the New Manager, there are performance issues regarding showing events - they are either slow or time out. We are looking into it.
Posted Feb 18, 2020 - 14:05 CET
This incident affected: Trackunit Manager.