Trackunit Manager/API disruptions
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 12:53 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2019 - 11:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 11:10 CEST
Identified
Our hosting provider has identified an issue with their network infrastructure, and are working on the issue.
Posted Oct 17, 2019 - 10:45 CEST
Update
Due to an infrastructure issue, some users can experience data delays for ME40x / 50x devices in Trackunit Manager / Verify / API, and some users can experience access control issues.
Posted Oct 17, 2019 - 10:41 CEST
Investigating
Due to an infrastructure issue, Trackunit API and Trackunit Manager are unavailable. We are investigating the issue.
Posted Oct 17, 2019 - 10:34 CEST
This incident affected: Trackunit Manager, Trackunit API, and Trackunit Verify.