Data delay in Classic
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 19:04 CET
Monitoring
We are experiencing data delays in Classic due to a database infrastructure issue. The job is catching up and we expect it to be caught up in 10 minutes.
Posted Mar 01, 2024 - 18:49 CET
This incident affected: Manager Classic.