Delays in receiving telematics data from devices in Trackunit classic

Incident Report for Trackunit

Resolved

Jobs have caught up and incident is resolved.
Posted Nov 28, 2023 - 11:50 CET

Monitoring

The issue has been identified and a fix has been implemented. Jobs are catching up and we are monitoring...
Posted Nov 28, 2023 - 10:26 CET

Investigating

We are currently experiencing delays in receiving telematics data from devices in Trackunit classic. This affects alarms and reporting in classic. We are investigating this issue.
Posted Nov 28, 2023 - 09:53 CET
This incident affected: Trackunit Verify and Manager Classic.