M-Series Triggers Delay

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 18:45 CET

Update

This incident has been resolved.
Posted Mar 19, 2025 - 18:45 CET

Monitoring

Currently we are sitting at 6 minutes delay. Shards are working towards to bringing the latency down.
Posted Mar 19, 2025 - 18:26 CET

Update

Right now are seeing delays on triggers of about 22 minutes and we are investigating the issue.
Posted Mar 19, 2025 - 17:15 CET

Identified

We identified the delays and monitoring the delays. Right now are seeing delays of about 13 minutes affecting about 10% of the fleet
Posted Mar 19, 2025 - 15:00 CET

Investigating

We are currently facing some delays for M-series devices for faults / Dtc's
Posted Mar 19, 2025 - 14:30 CET
This incident affected: Onei3.