Data loading issues in Manager / Go / On
Incident Report for Trackunit
Resolved
The implemented performance improvement resolved the issue.
Posted Oct 10, 2024 - 15:00 CEST
Monitoring
A performance improvement has been implemented. Performance seems normal now. Monitoring long term effects.
Posted Oct 10, 2024 - 14:55 CEST
Investigating
Due to an IRIS infrastructure issue, some users may experience issues with data loading in the Trackunit Manager, Go and On mobile apps.
Posted Oct 10, 2024 - 14:26 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, Streaming API, and Trackunit Verify.