Data delays for TU40x / 50x / 60x units
Incident Report for Trackunit
Resolved
We have successfully resolved the incident and delays are no longer present.

Our monitoring systems detected an issue that caused increased latency across our services. The team acted promptly to identify and isolate the source of the problem and have made a change to restore stability.
Posted Apr 18, 2024 - 21:27 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 18, 2024 - 20:34 CEST
Monitoring
A fix has been implemented and we are currently monitoring the situation.
The streaming API has recovered and should no longer have any delays.
Posted Apr 18, 2024 - 20:03 CEST
Update
We are currently experiencing delay of data for devices in IRIS.
The delay is currently at around 20 minutes.
We are currently investigating the root cause.
Posted Apr 18, 2024 - 19:23 CEST
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays in Trackunit Manager, Go, and On.
Posted Apr 18, 2024 - 19:15 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, Streaming API, Trackunit Verify, and Manager Classic.