Delayes on service processing in IRIS
Incident Report for Trackunit
Resolved
system is now back to normal operations
Posted Dec 07, 2024 - 18:31 CET
Monitoring
We believe the error has been rectified, but will keep monitoring the system.
Posted Dec 07, 2024 - 18:05 CET
Investigating
There are curently delays on the processing of service in IRIs. We are investigation the root cause
Posted Dec 07, 2024 - 16:58 CET
This incident affected: Trackunit Manager.