M-Series Trigger delays

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 18:18 CET

Identified

We found some equipment / trigger that are spamming and deactivated device, deleted the trigger. Currently we are sitting at 10 minute delay
Posted Mar 20, 2025 - 17:50 CET

Update

Currently we are sitting at 19 minute delays. We have identified devices that are spamming. Looking to minimize the delays.
Posted Mar 20, 2025 - 17:08 CET

Investigating

Currently we are facing some delays (around 15 minutes) for M-Series Faults/DTC's.
Posted Mar 20, 2025 - 16:08 CET
This incident affected: Onei3.