Data delays for a subset of M7 devices in onei3
Incident Report for Trackunit
Resolved
During last week we have monitored and the delay is no longer present.
No data was lost during this incident, only delayed.
Posted Feb 05, 2024 - 14:38 CET
Update
A change has been deployed to the affected system, which has improved the delay to around on average 5 minutes.
We continue to monitor these changes and will take appropiate action to reduce delay even further.

This only affects a small subset of devices in the onei3 fleet receiving telematics data delayed.
No data is being lost during this incident.
Posted Jan 30, 2024 - 15:09 CET
Monitoring
A subset of the onei3 fleet are currently experiencing delay in receiving telematics data.
The delay are currently at 20 minutes on average and we are aware of the situation.

We are currently working to reduce and mitigate the delay, and expect a solution to be implemented by full mid-next week.
No data is being lost during this incident, only delayed.
We will continue to monitor the situation and update if anything changes.
Posted Jan 26, 2024 - 20:27 CET
This incident affected: Onei3.