Data delays for Trackunit assets

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 17:28 CEST

Investigating

Due to an Trackunit infrastructure issue, some customers can experience data delays in Trackunit Manager, APIs, Go, and On.
Posted Oct 15, 2025 - 17:03 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, Streaming API, and Trackunit Verify.