Data delays for ME40x / 50x units in Trackunit Go and Trackunit On
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 12:13 CEST
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays for ME40x / 50x units in Trackunit Go and On.
Posted Oct 22, 2019 - 09:37 CEST
This incident affected: Trackunit Go and Trackunit On.