Telematics data pipeline issues
Incident Report for Trackunit
Resolved
All remaining data queues have been processed, and all systems are performing as normal.
Posted Oct 07, 2024 - 22:07 CEST
Monitoring
A fix has been deployed and we are currently monitoring the data stream.
There are still some delay and we will continue to monitor the situation for full recovery.
Posted Oct 07, 2024 - 21:51 CEST
Investigating
We are currently experiencing issues with our telematics data pipeline, which converts machine level input to readable data.
This affects our data pipelines and are causing delays in receiving telematics data into our platform, as well through streaming API
Posted Oct 07, 2024 - 21:44 CEST
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, and Streaming API.