Trackunit API disruptions
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 05:16 CET
Investigating
Some customers can experience issues retrieving alerts from the Trackunit API and in the manager.
Posted Nov 16, 2021 - 04:46 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, and Trackunit API.