Data loading issues in Manager / Verify / APIs
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 13:50 CEST
Monitoring
We're currently monitoring the effects from the issue
Posted Sep 06, 2024 - 10:30 CEST
Investigating
Due to an IRIS infrastructure issue, some users may experience issues with data loading in the Trackunit Manager, Trackunit Verify, and Trackunit APIs.
Posted Sep 06, 2024 - 10:14 CEST
This incident affected: Trackunit Manager, Trackunit API, and Trackunit Verify.