ONE i3 M-Series Data Delay

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 18:32 CET

Monitoring

We are continuing monitoring the delays for dtc / faults. Impact has been dropped to < 5% of the fleet.
Posted Mar 18, 2025 - 17:53 CET

Identified

The issue has been identified. Waiting for the backed shards to be back to normal
Posted Mar 18, 2025 - 17:31 CET

Investigating

We are having some delays with our dtc / faults which is affecting 11% of our fleet.
Posted Mar 18, 2025 - 17:21 CET
This incident affected: Onei3.