We are seeing delays for data coming from M-series devices

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 16:38 CET

Monitoring

A fix is implemented. We will continue to monitor until all data delays are confirmed up to date
Posted Feb 04, 2025 - 16:11 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 16:00 CET

Investigating

A job handling messages from M-series devices causing delays. We are currently investigating...
Posted Feb 04, 2025 - 15:38 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, and Streaming API.