Data delays for Trackunit assets
Incident Report for Trackunit
Resolved
All systems are now caught up.
Posted Nov 21, 2024 - 06:39 CET
Update
All services have caught back up with the exception Classic. We will update again once we see the complete catchup.
Posted Nov 21, 2024 - 06:15 CET
Monitoring
A fix has been applied and we are observing the system catching up. A follow up will come once there.
Posted Nov 21, 2024 - 05:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 05:07 CET
Investigating
Due to an Trackunit infrastructure issue, some customers can experience data delays in Trackunit Manager, APIs, Go, and On.
Posted Nov 21, 2024 - 04:55 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, Streaming API, and Trackunit Verify.