Data delays for TU40x / 50x / 60x units
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Nov 21, 2021 - 07:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2021 - 06:21 CET
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays in Trackunit Manager, Go, and On.
Posted Nov 21, 2021 - 04:43 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, and Streaming API.