Data delays for Trackunit assets and accounts

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 19:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 19:03 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 18:51 CET

Investigating

Due to an Trackunit infrastructure issue, some customers can experience data delays in Trackunit Manager, APIs, Go, and On related to Account and Asset management
Posted Mar 14, 2025 - 16:10 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, and Streaming API.