Data delays in Australia region

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted May 31, 2025 - 08:42 CEST

Update

Many devices in the region have caught up, however we are still seeing devices that are affected by this.
Posted May 30, 2025 - 08:48 CEST

Monitoring

Network connectivity is slowly returning in the impacted regions. We are monitoring the situation.
Posted May 30, 2025 - 02:07 CEST

Identified

KPN has reported network issues that affects customers in Australia and potentially other regions:

https://www.kpn.com/service/storingen
"At the moment you may experience a problem with mobile calling and texting via 4G/5G. We are working on a solution. Tip: calling via wifi or an app like WhatsApp is possible."
Posted May 30, 2025 - 01:36 CEST

Investigating

We are currently investigating this issue.
Posted May 30, 2025 - 01:14 CEST
This incident affected: GSM Service Provider.