Setting up powermode in Verify is currently unstable
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 12:31 CET
Investigating
Setting up powermode (if enabled) is currently unstable, all other functions works. We are investigating
Posted Nov 22, 2019 - 12:16 CET
This incident affected: Trackunit Verify.