Alert Notifications are not being send out
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted May 06, 2021 - 15:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 14:33 CEST
Investigating
We are currently investigating why email notifications are not being send out for alerts and service events.
Posted May 06, 2021 - 07:44 CEST