Issue with schedule Trip and Operations reports
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted May 16, 2023 - 11:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 11:35 CEST
Update
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 09:32 CEST
Identified
We are currently experiencing issues with the scheduled Trip and Operations reports.

You might receive an email stating "Unfortunately, something went wrong with your scheduled report...", in this case you have to manually create the needed report in the Reports section of Manager.

We apologize for the inconvenience.
Posted May 16, 2023 - 08:30 CEST