We are experiencing data delays for Trackunit and onei3 assets

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 21:53 CET

Update

The issue has been identified, and we are working on a fix.
Posted Mar 02, 2026 - 21:12 CET

Investigating

Due to an Trackunit infrastructure issue, some customers can experience data delays in Trackunit Manager, APIs, Go, and On.
Posted Mar 02, 2026 - 20:55 CET
This incident affected: Trackunit Go, Trackunit API, and Streaming API.