Data delays in Manager/Go/On
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 17:04 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 16:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 14:39 CET
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays in Trackunit Manager, Go, and On.
Posted Dec 03, 2019 - 13:37 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, and Trackunit Verify.