Classic Manager is slow to load/unavailable

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 18:45 CEST

Update

Still catching up - expecting to be done in 50 minutes.
Posted Aug 28, 2025 - 18:11 CEST

Monitoring

Are have implemented a fix but are waiting for the data pipelines to catch up. Classic Manager is not showing the latest data until the pipelines have caught up.
Posted Aug 28, 2025 - 17:00 CEST

Investigating

We are currently investigating this issue.
Posted Aug 28, 2025 - 15:50 CEST
This incident affected: Manager Classic.