Trackunit Manager (New) and Go are having issues with machine location / activity state on some machines
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 11:02 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2019 - 10:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 10:02 CET
Identified
Some users can experience issues with missing locations and activity state in the New Manager and Go. We have identified the issue and are working on a solution.
Posted Dec 09, 2019 - 09:36 CET
This incident affected: Trackunit Manager and Trackunit Go.