M series devices data delays.
Incident Report for Trackunit
Resolved
Main data streams are caught up with some exception like alerts catching up in the next 30min to 1h.
Posted Mar 11, 2024 - 23:16 CET
Update
We are still observing delays of ~1-1.5h. The system continues to catch up and we expect this to recovery with more ease in the next few hours.
Posted Mar 11, 2024 - 20:46 CET
Monitoring
We recently implemented a system change which resulted in slower then expected data processing times for M series devices. As a result, we observed on Monday the 11th data delays of up to 3h.

We reverted the changes and see the system catching back up. We will update on the recovery state asap.
Posted Mar 11, 2024 - 18:32 CET
This incident affected: Onei3.