Some customers see "mixed-sign values not allowed as duration fields" error when using Manager
Incident Report for Trackunit
Resolved
We have implemented a fix and it resolves the issue.
Posted Apr 30, 2024 - 11:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 10:27 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 07:07 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 05:46 CEST
Investigating
We are currently investigating this issue.
Posted Apr 30, 2024 - 04:46 CEST
This incident affected: Trackunit Manager.