Manager and APIs are currently unavailable
Incident Report for Trackunit
Resolved
All services are now back to normal.
Streaming API delay has also recovered.
Posted Mar 14, 2024 - 09:24 CET
Update
We are currently having a delay more around 10 minutes for streaming API.
We expect this to resolve shortly.
Posted Mar 14, 2024 - 09:21 CET
Monitoring
We have implemented a fix, and are starting to see recovery.
We expect to be fully recovered in 10 minutes,
Posted Mar 14, 2024 - 09:15 CET
Investigating
We are currently experiencing a incident that is causing API's and manager to be unavailable
Posted Mar 14, 2024 - 09:14 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, Trackunit API, Streaming API, and Trackunit Verify.