User administration unavailable for some users
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 22:03 CET
Monitoring
A new update was implemented in the user administration section of the manager portal, leading to a malfunction that rendered user administration inaccessible. We have applied a correction and are currently monitoring the situation.
Posted Feb 29, 2024 - 20:11 CET
This incident affected: Trackunit Manager.