We are are experiencing delays on Iris platform.
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 15:13 CET
Update
We are still catching up on delayed data packages. The impact should be low and we are monitoring progress.
Expect next status update at 15.15 CET
Posted Mar 27, 2024 - 13:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 11:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 11:15 CET
Investigating
We are investigating the issue. Data in manager might be delayed.
Posted Mar 27, 2024 - 11:04 CET
This incident affected: Trackunit Manager.