Data delays for ME40x / 50x units in Trackunit Go and Trackunit On
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 00:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 23:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2019 - 23:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2019 - 23:07 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 23:06 CET
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays for ME40x / 50x units in Trackunit Go and On.
Posted Nov 29, 2019 - 22:47 CET
This incident affected: Trackunit Go and Trackunit On.