SCOM, SPOT, AEMP data delayed in Manager Classic
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 17:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 16:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 14:45 CET
Update
New manager is not affected - only Manager Classic and the public API
Posted Nov 05, 2019 - 14:19 CET
Investigating
Due to an IRIS infrastructure issue, customers are experiencing data delays for SCOM, Spot and AEMP units in Trackunit Manager Classic as well as the public API.
Posted Nov 05, 2019 - 14:06 CET
This incident affected: Trackunit Manager, Trackunit Go, Trackunit On, and Trackunit API.